We will be undergoing scheduled maintenance during this time.
Posted Mar 29, 2025 - 16:48 UTC
Scheduled
This release includes key improvements to the MongoDB crawler, adding view support and enabling virtual assets ("SQL View") on MongoDB for better accessibility.
Several UI and filtering fixes enhance usability, including asset search in DR Reports, filtering on the Pipelines page, and label-based filtering on the Discovery page and Reliability Explorer.
For data lineage and structure, this update fixes incorrect lineage display for ADF pipelines with "if" clauses and resolves errors when showing sub-level lineage on the Asset Structure page.
Policy updates address null values in Data Drift Policy fields, and fix the Data Freshness policy incorrectly displaying as "Not Yet Executed."
Lastly, navigation improvements include changing Sub-Assets sorting in the Navigator panel from descending to ascending order for better organization.
Posted Mar 29, 2025 - 15:43 UTC
This scheduled maintenance affects: UI, Authentication, Compute and Reliability Dashboards, Compute Data Ingest, Pipeline Observability, Data Reliability, Data Source Management, Reporting, Monitors, Notification & Incident Management, Secure Relay, and Private Link.