Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jan 31, 2026 - 05:30 UTC
Scheduled
EU Upgrade: 5:30 AM UTC NA Upgrade: 6:30 AM UTC
ADOC 26.2.0 – Release Summary
* Modernised user experience with refreshed fonts, colors, typography, and a standardised icon framework for improved usability and consistency. * Simplified and safer governance workflows with enhanced confirmation and audit tracking when deleting policies. * Expanded data platform and SQL support, including advanced Spark SQL for Google Pub/Sub, Iceberg REST catalog support, and SSL-enabled SQL Server connectivity. * Better observability for data quality policies, with improved execution history and policy visibility for SQL-based checks. * Key connectors progressing toward General Availability - Atlan, Trino, and Pub/Sub.
Posted Jan 19, 2026 - 13:30 UTC
This scheduled maintenance affected: UI, Authentication, Compute and Reliability Dashboards, Compute Data Ingest, Data Reliability, Data Source Management, Reporting, Monitors, Notification & Incident Management, Secure Relay, Private Link, and Pipeline Observability.