Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Dec 19, 2024 - 07:00 UTC
Update
We will be undergoing scheduled maintenance during this time.
Posted Dec 13, 2024 - 05:00 UTC
Update
We will be undergoing scheduled maintenance during this time.
Posted Dec 20, 2024 - 09:00 UTC
Update
We will be undergoing scheduled maintenance during this time.
Posted Dec 20, 2024 - 09:00 UTC
Update
We will be undergoing scheduled maintenance during this time.
Posted Dec 11, 2024 - 09:18 UTC
Update
We will be undergoing scheduled maintenance during this time.
Posted Dec 11, 2024 - 09:17 UTC
Scheduled
ADOC 3.16.0 Release planned for Dec 19, 2024: The Scope of the release is summarised below:
Data Reliability: Crawler Improvements: Enhanced crawler reliability and reduced crawling time for large datasets, ensuring faster updates and seamless re-runs. Revamped Manage Policies Page: The updated page now includes sortable insights like quality score, execution status, records processed, and run duration, along with total executions, 30-day average score, and open alerts count for improved insights.
Compute: Compute UI/UX Simplification: Navigation and data presentation have been streamlined. Key Snowflake functions are grouped, with data sources selectable via a dropdown. Admin and Performance views are simplified, guard rails are more visible, and Warehouse Utilisation metrics are refined for easier navigation and improved usability.
Pipelines: Pipeline UI Improvements: Interfaces now load faster with optimised /details API calls, enabling smoother navigation and quicker configuration for better decision-making.
Posted Dec 11, 2024 - 09:17 UTC
This scheduled maintenance affected: UI, Authentication, Compute and Reliability Dashboards, Compute Data Ingest, Pipeline Observability, Data Reliability, Data Source Management, Reporting, Monitors, Notification & Incident Management, Secure Relay, and Private Link.